text.skipToContent text.skipToNavigation

Résolution du message d'erreur "Échec de la Mise à niveau" du micrologiciel Linksys E8350

La mise à niveau du firmware (micrologiciel) de votre Routeur Sans fil double bande AC2400, E8350 de Linksys améliore ses fonctions opérationnelles et corrige les problèmes logiciels rencontrés dans la version précédente.  Cet article vous explique comment résoudre le message d'erreur rencontré lors de la mise à niveau du micrologiciel de votre routeur vers la version 1.0.02 (build 09).

Scénario:

La version du micrologiciel de votre routeur est 1.0.00 (build 31) et vous obtenez un message d'erreur "Upgrade Failed" ("Échec de la Mise à niveau") lorsque vous essayez de le mettre à niveau vers la version de micrologiciel 1.0.02 (build 9).

Solution:

Vous devrez mettre à niveau le micrologiciel 1.0.01 (build 37) avant de passer au micrologiciel 1.0.02 (build 9).

Pour résoudre ce message d'erreur, procédez comme suit:

 
Étape 1:
Vérifiez la version du firmware (micrologiciel) de votre routeur.  Pour vérifier, accédez à la page web de configuration de votre routeur > entrer le mot de passe de votre routeur > cliquer sur Status (État).

 
Étape 2:
Si le micrologiciel de votre routeur est 1.0.00 (build 31), vous devrez passer au micrologiciel 1.0.01 (build 37).  Cliquez ici pour télécharger le fichier.  Pour obtenir des instructions sur la mise à jour du micrologiciel de votre routeur, cliquez ici.

IMPORTANT:  Assurez-vous de ne PAS renommer le fichier du firmware (micrologiciel).

User-added image

Étape 3:
Une fois la mise à niveau vers la version 1.0.01 (build 37) terminée avec succès, vous pouvez désormais effectuer une mise à niveau vers la version de micrologiciel 1.0.02 (build 9).  Cliquez ici pour télécharger le fichier.  Pour obtenir des instructions sur la mise à niveau du micrologiciel de votre routeur, cliquez ici.

Vous devriez avoir mis à niveau avec succès le micrologiciel de votre routeur.

 
REMARQUE:  Ceci est SEULEMENT une étape d'une seule fois pour les routeurs qui ont 1.0.00 (build 31).  Les futures mises à niveau ne nécessitent pas ce micrologiciel.

Avez-vous trouvé cet article du service de soutien utile?

Vous avez d'autres questions pour le service de soutien?

Effectuer une nouvelle recherche

COMMUNIQUER AVEC LE SOUTIEN