text.skipToContent text.skipToNavigation

Verbinden des WRE54G mit dem WRT54G, WRT54GS oder WAP54G

Die Geräte müssen über eine aktuelle Firmware Version verfügen, damit sie sich mit dem WRE54G Wireless- G Range Expander verbinden können.

Für die nachfolgenden Geräte benötigen Sie mindestens folgende Firmware Versionen:

  • WRT54G (alle Versionen): Firmware Version 2.02.2
  • WRT54GS: Firmware Version 2.07.1
  • WAP54G (alle Version) : Firmware Version 2.07

Wie identifizieren Sie Ihre WAP54G Version Nummer:

Um herauszufinden, welche Version Ihr WAP54G hat, drehen Sie den Access Point um und schauen Sie auf seine Unterseite. Neben dem Seriennummer Aufdruck, in der Nähe des Linksys© Logo, sehen Sie Ihre Modell Nummer und eine mögliche Version. Aufdrucke für die WAP54G Version sehen etwa wie folgt aus:

  • WAP54G (keine Version bedeutet Version 1)
  • WAP54G ver. 1.1
  • WAP54G v. 2 

NUR für die Nutzer der WAP54G Version 1 und Version 1.1:

(wenn Sie einen WAP54G Version 2 haben, fahren Sie mit der Firmware 2.07 oder einem späteren Firmware Upgrade fort)

ANMERKUNG: Bevor Sie die WAP54G Version 1 und Version 1.1 Modelle auf die Firmware Version 2.07 oder später upgraden, vergewissern Sie sich, dass die aktuelle Firmware des Access Point’s die Version 1.09.1 ist.  Der Version 1.09.1 Code beinhaltet ein wichtiges Betriebssystem Upgrade für diese Version des Access Point -- es muss vorher geladen werden, bevor eine spätere Firmware genutzt werden kann.



AKTUALISIEREN DER FIRMWARE

Um die Firmware Ihres Produktes zu aktualisieren, verwenden Sie bitte folgende Links:

 

Hat Ihnen dieser Support-Artikel geholfen?

Haben Sie noch Fragen an den Support?

Erneut suchen

SUPPORT KONTAKTIEREN