Soporte de la aplicación Linksys para iOS

La aplicación Linksys ya no será compatible con iOS 11, 12 y 13 con el lanzamiento de la versión 2.16.2 de la aplicación Linksys. Esto significa que los usuarios que tengan un iPhone® 6 o anterior ya no podrán instalar la aplicación Linksys. Para continuar con su acceso a las funciones, actualizaciones o servicios de seguridad premium de la aplicación Linksys, Linksys recomienda actualizar sus dispositivos iOS 11, 12 o 13 a iOS 14.1 o superior.

Si tiene alguna pregunta, puede comunicarse con el soporte técnico de Linksys para asistencia.

Was this support article useful?

Additional Support Questions?
Search Again