text.skipToContent text.skipToNavigation

Problèmes de compatibilité de Linksys Connect et Network Magic avec OS X® Lion 10.7, Mountain Lion 10.8, Mavericks 10.9, Yosemite 10.10, El Capitan 10.11 et macOS™ Sierra 10.12

Les anciennes versions de Linksys Connect, ainsi que Network Magic pour les ordinateurs Mac® ont des problèmes de compatibilité avec la dernière version de Mac OS X® Lion 10.7 et OS X Mountain Lion 10.8.  Seulement les versions de Linksys Connect 1.4.11222 et ultérieures sont compatibles avec le système d'exploitation OS X Lion et OS X Mountain Lion.  

REMARQUE:  Actuellement seulement la version de Linksys Connect 1.5.16287.0 pour
 E900, E1200 v2.2 et E2500 v3 est compatible avec OS X Mavericks 10.9OS X Yosemite 10.10, OS X® El Capitan 10.11 et macOS™ Sierra 10.12.  Pour vérifier si votre produit est compatible avec les différentes versions de Mac OS X, ouvrez les Release Notes (Notes de version) du fichier Downloads (Téléchargements) de votre périphérique Linksys.  our afficher la liste des fichiers téléchargeables des périphériques Linksys, cliquez ici.

ASTUCE:  Pour savoir comment vérifier la version OS de votre ordinateur, cliquez ici.

Pour s'assurer que le logiciel Linksys Connect peut être installé sur votre ordinateur Mac®, consultez le tableau ci-dessous pour les appareils qui ont cette mise à jour.
 
Périphérique
Compatibilité avec
OS
X
 Lion
Compatibilité avec
OS X Mountain Lion
E800TéléchargementTéléchargement
E900
E1000
Non disponible
Non disponible
E1200
E1500
Non disponible
E1550
Non disponible
E2000
Non disponible
Non disponible
E2100L
Non disponible
Non disponible
E2500
Non disponible
E3000
Non disponible
Non disponible
E3200
Non disponible
E4200
Disponible dans E4200 v1 seulement
Disponible en E4200V2 seulement
EA2700
EA3500
EA4500
Disponible dans EA4500 v1 seulement
X1000
Non disponible
Non disponible
X2000
Non disponible
X3000
Non disponible
 
Pour obtenir des instructions sur la façon de télécharger la mise à jour de logiciel, cliquez ici.
 
Si vous n'arrivez pas à compléter l'installation initiale de LInksys Connect pour votre Routeur Linksys Wi-Fi en utilisant le système d'exploitation Lion, ou Mountain Lion, il est conseillé de continuer l'installation du périphérique manuellement à travers la page web de configuration.  Si votre périphérique n'a pas encore la mise à jour, quittez l'installation et suivez les instructions sur les liens ci-dessous:
 
 
Pour savoir comment configurer la sécurité sans fil, référez-vous aux liens ci-dessous:
 
 
REMARQUE:  Pour plus d'informations, reportez-vous à la documentation de votre routeur.
 
 
Articles connexes:
 

 

Est-ce que cet article a été utile ?

Vous avez d'autres questions pour le support ?

Nouvelle recherche

CONTACTER LE SUPPORT