text.skipToContent text.skipToNavigation

WPA Wireless Security Option Not Available on the Range Expander's Web-Based Setup Page

If the range expander does not have an option for WPA Wireless Security, this means you’re using an old firmware.  To have WPA support, you need to upgrade the range expander’s firmware.  For instructions, click  here.

 

 

Was this support article useful?

Additional Support Questions?

Search Again

CONTACT SUPPORT