text.skipToContent text.skipToNavigation

Getting the WRE54G to connect with the WRT54G, WRT54GS, or WAP54G

The Wireless-G BroadBand Router (WRT54G), Wireless-G BroadBand Router with SpeedBooster (WRT54GS), and Wireless-G Access Point (WAP54G) must all have the latest firmware versions installed in order to successfully connect with the Wireless-G Range Expander (WRE54G).

Here are the minimum firmware version requirements that you must meet:

  • WRT54G (all versions):  at least firmware version 2.02.2
  • WRT54GS: at least firmware version 2.07.1
  • WAP54G (all versions) : at least firmware version 2.07
Identifying your WAP54G Hardware Version Number:
 
To find out which hardware version of the WAP54G you currently have, flip your Access Point over to look at its underside.  You will see the model number and a possible version number near the serial number label and the Linksys logo.  Labels for the WAP54G version will look like one of the following:
 
  • WAP54G (no version means Version 1)
  • WAP54G ver. 1.1
  • WAP54G v. 2 
For WAP54G Version 1 and Version 1.1 Users ONLY:

Before upgrading the WAP54G Version 1 and Version 1.1 models to firmware version 2.07 or later, make sure your Access Point’s current firmware is version 1.09.1 beforehand.  The version 1.09.1 code performs an important OS upgrade for these versions of the Access Point.  It must be loaded before using later firmware.

NOTE: If you have a WAP54G Version 2, you may proceed with the 2.07 or later firmware upgrade.

UPGRADING FIRMWARE

To upgrade the firmware on your product, click here.

Was this support article useful?

Additional Support Questions?

Search Again

CONTACT SUPPORT