text.skipToContent text.skipToNavigation

Heartbleed OpenSSL vulnerability

Linksys is aware of the Heartbleed OpenSSL vulnerability.  However, after thorough testing of our product lines, we can confirm that our routers are NOT impacted.  Linksys routers do use OpenSSL, however, our product line uses another version that is not impacted by this vulnerability. 
 
What is Heartbleed?
 
Heartbleed is an OpenSSL vulnerability that exposes security and privacy information over the Internet.  It targets applications that use OpenSSL such as email, instant messaging, web, and some Virtual Private Networks (VPN).
 
It allows anyone on the Internet to see the system memory of applications that use OpenSSL, exposing confidential information such as usernames and passwords, email and instant messages, and other important documents. 

Was this support article useful?

Additional Support Questions?

Search Again

CONTACT SUPPORT